ICW loading issue
Incident Report for Protecht
Resolved
We have currently rolled back to a previous version of the ICW, the issue should be resolved.
We will be conducting a post mortem on this issue and make an update afterward.
Posted Oct 27, 2020 - 11:07 PDT
Update
We are continuing to investigate this issue.
Posted Oct 27, 2020 - 11:06 PDT
Update
We are continuing to investigate this issue.
Posted Oct 27, 2020 - 10:57 PDT
Investigating
We are aware of an issue that causes ICW failure to load
Posted Oct 27, 2020 - 10:57 PDT
This incident affected: Core Functionality (ICW v3).