Increased error rates and latencies in AWS EC2 US-West-2(Oregon)
Incident Report for Protecht
Resolved
AWS has marked the incident as resolved.
We saw no systems impacted during this time.
This incident has been marked as resolved.
Posted Dec 14, 2020 - 17:00 PST
Investigating
We are currently investigating this issue. We are not aware of any system affected yet.
Posted Dec 14, 2020 - 16:46 PST