Error when loading ICW

Incident Report for Protecht

Resolved

This incident has been resolved.
Posted Oct 13, 2020 - 08:00 PDT

Monitoring

We have updated the SSL certificate for the widget and this issue has been resolved. ICW v2 should be back in operational status. We are monitoring the results.
Posted Oct 13, 2020 - 07:41 PDT

Identified

We identified that one of the SSL certificates for the widget was expired.
Posted Oct 13, 2020 - 07:34 PDT

Investigating

We were made aware that our widget was not loading for some of our clients. We are investigating the issue.
Posted Oct 13, 2020 - 07:30 PDT
This incident affected: Core Functionality (ICW v2).